CISCO
1.Change hostname, and secret
Router(config)# hostname xxxx
Router(config)# enable secret xxxx
2.Create a vlan
Switch(config)# vlan _____
Switch(config-vlan)# name _______
3.Assign vlan to a port
Switch(config)#interface______(to device)
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan_________
Switch(config)#interface______(to router)
Switch(config-if)#switchport mode trunk
Switch(config)# show vlan brief
4.Encapsulation router
RTR_STPI(config)#int fa0/0.30(vlan numb)
RTR_STPI(config-subif)#encapsulation dot1Q 30(vlan numb)
RTR_STPI(config-subif)#ip add(default gateway) 255.255.255.0
RTR_STPI(config-subif)#exit
5.Give router ip
Router(config)#int se0/3/0 (router serial)
Router(config-if)#ip add 10.1.1.1 (ip router) 255.255.255.0
6.Route device from router
Router(config)#ip route 192.168.100.0(ip device below router from 0) 255.255.255.0 se0/3/0 (router serial)
7.Give switch ip
Switch(config)#int vlan 10(vlan numb)
Switch(config-if)#ip add 192.168.100.50(ip switch) 255.255.255.0
Switch(config-if)#ex
Switch(config)#ip default-gateway 192.168.100.1
8. Remove ip route
RTR_STPI>show ip route
10.0.0.0/24 is subnetted, 1 subnets
C 10.1.1.0 is directly connected, Serial0/3/0
C 192.168.11.0/24 is directly connected, FastEthernet0/0.11
C 192.168.21.0/24 is directly connected, FastEthernet0/0.21
S 192.168.100.0/24 is directly connected, Serial0/3/0
S 192.168.160.0/24 is directly connected, Serial0/3/0
RTR_STPI(config)#no ip route 192.168.100.0 255.255.255.0 se0/3/0
RTR_STPI(config)#no ip route 192.168.160.0 255.255.255.0 se0/3/0
RTR_STPI(config)#exit
RTR_STPI#show ip route
10.0.0.0/24 is subnetted, 1 subnets
C 10.1.1.0 is directly connected, Serial0/3/0
C 192.168.11.0/24 is directly connected, FastEthernet0/0.11
C 192.168.21.0/24 is directly connected, FastEthernet0/0.21
9.OSPF
RTR_STPI#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
10.0.0.0/24 is subnetted, 1 subnets
C 10.1.1.0 is directly connected, Serial0/3/0
C 192.168.11.0/24 is directly connected, FastEthernet0/0.11
C 192.168.21.0/24 is directly connected, FastEthernet0/0.21
S 192.168.100.0/24 is directly connected, Serial0/3/0
S 192.168.160.0/24 is directly connected, Serial0/3/0
RTR_STPI#config t
RTR_STPI(config)#router ospf 1
RTR_STPI(config-router)#network 192.168.11.0 0.0.0.255 area 0
RTR_STPI(config-router)#network 192.168.21.0 0.0.0.255 area 0
RTR_STPI(config-router)#network 10.1.1.0 0.0.0.255 area 0
RTR_STPI#show ip protocol
Routing Protocol is "ospf 1"
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Router ID 192.168.21.1
Number of areas in this router is 1. 1 normal 0 stub 0 nssa
Maximum path: 4
Routing for Networks:
192.168.11.0 0.0.0.255 area 0
192.168.21.0 0.0.0.255 area 0
10.1.1.0 0.0.0.255 area 0
Routing Information Sources:
Gateway Distance Last Update
192.168.21.1 110 00:02:58
Distance: (default is 110)
RTR_STPI#
00:24:19: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.160.1 on Serial0/3/0 from LOADING to FULL, Loading Done
10.DHCP
RTR_STPI>
RTR_STPI>en
RTR_STPI#config t
RTR_STPI(config)#ip dhcp pool STPI_CURUG
RTR_STPI(dhcp-config)#default-router 192.168.21.1 (default gateway)
RTR_STPI(dhcp-config)#network 192.168.21.0 (ip add from 0)
255.255.255.0
RTR_STPI(dhcp-config)#ex
RTR_STPI(config)#ip dhcp pool STOR_CURUG2
RTR_STPI(dhcp-config)#default-router 192.168.11.1 (default gateway)
RTR_STPI(dhcp-config)#network 192.168.11.0 (ip add from 0)
255.255.255.0
11. Telnet router and switch
Router/switch#config t
Router/switch#line con 0
Router/switch(line)#pass ______
Router/switch(line)#login
Router/switch(line)#exit
Router/switch#line vty 0 4
Router/switch(line)#pass ______
Router/switch(line)#login
Router/switch(line)#exit
Router(config)# hostname xxxx
Router(config)# enable secret xxxx
2.Create a vlan
Switch(config)# vlan _____
Switch(config-vlan)# name _______
3.Assign vlan to a port
Switch(config)#interface______(to device)
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan_________
Switch(config)#interface______(to router)
Switch(config-if)#switchport mode trunk
Switch(config)# show vlan brief
4.Encapsulation router
RTR_STPI(config)#int fa0/0.30(vlan numb)
RTR_STPI(config-subif)#encapsulation dot1Q 30(vlan numb)
RTR_STPI(config-subif)#ip add(default gateway) 255.255.255.0
RTR_STPI(config-subif)#exit
5.Give router ip
Router(config)#int se0/3/0 (router serial)
Router(config-if)#ip add 10.1.1.1 (ip router) 255.255.255.0
6.Route device from router
Router(config)#ip route 192.168.100.0(ip device below router from 0) 255.255.255.0 se0/3/0 (router serial)
7.Give switch ip
Switch(config)#int vlan 10(vlan numb)
Switch(config-if)#ip add 192.168.100.50(ip switch) 255.255.255.0
Switch(config-if)#ex
Switch(config)#ip default-gateway 192.168.100.1
8. Remove ip route
RTR_STPI>show ip route
10.0.0.0/24 is subnetted, 1 subnets
C 10.1.1.0 is directly connected, Serial0/3/0
C 192.168.11.0/24 is directly connected, FastEthernet0/0.11
C 192.168.21.0/24 is directly connected, FastEthernet0/0.21
S 192.168.100.0/24 is directly connected, Serial0/3/0
S 192.168.160.0/24 is directly connected, Serial0/3/0
RTR_STPI(config)#no ip route 192.168.100.0 255.255.255.0 se0/3/0
RTR_STPI(config)#no ip route 192.168.160.0 255.255.255.0 se0/3/0
RTR_STPI(config)#exit
RTR_STPI#show ip route
10.0.0.0/24 is subnetted, 1 subnets
C 10.1.1.0 is directly connected, Serial0/3/0
C 192.168.11.0/24 is directly connected, FastEthernet0/0.11
C 192.168.21.0/24 is directly connected, FastEthernet0/0.21
9.OSPF
RTR_STPI#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
10.0.0.0/24 is subnetted, 1 subnets
C 10.1.1.0 is directly connected, Serial0/3/0
C 192.168.11.0/24 is directly connected, FastEthernet0/0.11
C 192.168.21.0/24 is directly connected, FastEthernet0/0.21
S 192.168.100.0/24 is directly connected, Serial0/3/0
S 192.168.160.0/24 is directly connected, Serial0/3/0
RTR_STPI#config t
RTR_STPI(config)#router ospf 1
RTR_STPI(config-router)#network 192.168.11.0 0.0.0.255 area 0
RTR_STPI(config-router)#network 192.168.21.0 0.0.0.255 area 0
RTR_STPI(config-router)#network 10.1.1.0 0.0.0.255 area 0
RTR_STPI#show ip protocol
Routing Protocol is "ospf 1"
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Router ID 192.168.21.1
Number of areas in this router is 1. 1 normal 0 stub 0 nssa
Maximum path: 4
Routing for Networks:
192.168.11.0 0.0.0.255 area 0
192.168.21.0 0.0.0.255 area 0
10.1.1.0 0.0.0.255 area 0
Routing Information Sources:
Gateway Distance Last Update
192.168.21.1 110 00:02:58
Distance: (default is 110)
RTR_STPI#
00:24:19: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.160.1 on Serial0/3/0 from LOADING to FULL, Loading Done
10.DHCP
RTR_STPI>
RTR_STPI>en
RTR_STPI#config t
RTR_STPI(config)#ip dhcp pool STPI_CURUG
RTR_STPI(dhcp-config)#default-router 192.168.21.1 (default gateway)
RTR_STPI(dhcp-config)#network 192.168.21.0 (ip add from 0)
255.255.255.0
RTR_STPI(dhcp-config)#ex
RTR_STPI(config)#ip dhcp pool STOR_CURUG2
RTR_STPI(dhcp-config)#default-router 192.168.11.1 (default gateway)
RTR_STPI(dhcp-config)#network 192.168.11.0 (ip add from 0)
255.255.255.0
11. Telnet router and switch
Router/switch#config t
Router/switch#line con 0
Router/switch(line)#pass ______
Router/switch(line)#login
Router/switch(line)#exit
Router/switch#line vty 0 4
Router/switch(line)#pass ______
Router/switch(line)#login
Router/switch(line)#exit
Posting Komentar untuk "CISCO"